[chiplotle-discuss] Roland DXY 885

V!ctor Adan vctradn at gmail.com
Wed Mar 14 21:55:10 EDT 2012


Could be the cable or the usb to serial converter too.
The cable suggested in the docs has worked for many; you may want to just get one.
http://music.columbia.edu/cmc/chiplotle/manual/chapters/hardware/index.html

best,

V.

On Tue, Mar 13, 2012 at 09:20:19PM -0400, douglas repetto wrote:
> 
> Hi Calvin,
> 
> Have you checked that the serial settings on the plotter match the
> settings in your chiplotle config file?
> 
> douglas
> 
> 
> On 3/13/12 1:27 PM, Calvin Stables wrote:
> >Hi all,
> >
> >I have a DXY 885 and im struggling to get it plotting through the USB
> >to serial adapter. Parallel is working fine but that obviously doesnt
> >help for Chiplotle.
> >
> >Ive set the DIP switches to serial, 9600 baud rate, even parity, 1
> >bit but i get nothing. is there anything i might be missing or that i
> >should perhaps change in device manager to get the 2 talking? does
> >anyone have an 885 up and running with chiplotle?
> >
> >thanks calvin
> >
> >_______________________________________________ chiplotle-discuss
> >mailing list chiplotle-discuss at music.columbia.edu
> >http://music.columbia.edu/mailman/listinfo/chiplotle-discuss
> >
> 
> -- 
> ............................................... http://artbots.org
> .....douglas.....irving........................ http://dorkbot.org
> .......................... http://music.columbia.edu/cmc/music-dsp
> ...........repetto............. http://music.columbia.edu/organism
> ............................... http://music.columbia.edu/~douglas
> 
> _______________________________________________
> chiplotle-discuss mailing list
> chiplotle-discuss at music.columbia.edu
> http://music.columbia.edu/mailman/listinfo/chiplotle-discuss


More information about the chiplotle-discuss mailing list