[linux-audio-user] Re: libhydrogen make error

james kellam airbrush at freeshell.org
Wed Nov 12 11:31:36 EST 2003


Hi all,
Thank you all for the quick responses!

to drek holzer: thanks for the info on starting jack, it worked great! =)

to Benjamin Flemming (Benji) : You were right also! The CVS version compiled
without any problems (libhydrogen-0.8.1beta3) =) thanks!

to lee and Comix: I don't know about your suggestions:
^libtool is not installed, or is not in your path:
whereis libtool: /usr/bin/libtool
echo $PATH: /usr:/usr/bin:/usr/local/bin:/opt/qt-3.1.2/bin:/usr/X11R6/bin
 
i tried running ./autogen.sh it didn't work either

Thanks all!
now I need to decide how many versions of qt I want hogging up my disk space
because hydrogen-0.8.1beta3 needs qt-3.2 I know that there is another app that is supposed to work best with 3.1.2 , and I know that hydrogen doesn't consider qt versions backwards compatable ( I tried installing 0.8.0 after I got the libs to work and it complained because qt-3.1.2 was too new! Arrrgh)

On one happy note: there isn't any noise in my system yet! =)

Thanks all
james


 
-- 
airbrush at freeshell.org

SDF Public Access UNIX System - http://sdf.lonestar.org


More information about the linux-audio-user mailing list