[Jackit-devel] Re: [linux-audio-user] 2.6.10

Christoph Eckert mchristoph.eckert at t-online.de
Thu Dec 30 16:40:37 EST 2004


> This might not be the case anymore.  The vanilla kernel is
> getting a lot better.  As always, YMMV.
>
> You still need at least 2.6.10 + realtime LSM patch to get
> low latency. If the latency is not good enough then you
> might try -mm + Ingo patches.

Thanks a lot for the info.

I just installed a 1.6.10 with the rt patch and at least my 
box still runs ;-) .

It's the first time I have downloaded, patched and installed 
an own kernel, and I have to say, it's not that 
difficult ;-) .

BTW:

I put

modprobe realtime any=1

in 

/etc/modules.autoload.d

on my Gentoo box.

But does anyone know where I can put

echo 1  > /sys/module/realtime/parameters/any

so it gets automatically executed at boottime?

In other Distros there's an /etc/init.d/boot.local, but not in 
Gentoo.



 Thanks & best regards


    ce



More information about the linux-audio-user mailing list