[linux-audio-user] insmod errors - rme hammerfall multiface

rob canning rscanning at eircom.net
Wed Feb 4 07:38:55 EST 2004


Date: Wed, 4 Feb 2004 12:31:22 +0000
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 8bit
X-Originating-IP: 195.218.110.16
X-Mailer: Eircom Net CRC Webmail (http://www.eircom.net/)
Organization: Eircom Net (http://www.eircom.net/)


hi,

i am trying to get my 

RME hamerfall dsp multiface (pci) working with 
redhat 9 with a planetccrma kernel 2.4.21-1.11
i have downloaded the latest alsa drivers 1.0.2
and am encountering the following problem:

[root at localhost robcanning]# /sbin/modprobe snd-hdsp
/lib/modules/2.4.20-18.1.caps/kernel/sound/snd-hdsp.o: init_module: No
such device
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20-18.1.caps/kernel/sound/snd-hdsp.o: insmod
/lib/modules/2.4.20-18.1.caps/kernel/sound/snd-hdsp.o failed
/lib/modules/2.4.20-18.1.caps/kernel/sound/snd-hdsp.o: insmod snd-hdsp
failed


[root at localhost robcanning]# /sbin/modprobe snd-card-hdsp
modprobe: Can't locate module snd-card-hdsp

it seems like my card isn't being found but
when i put the card in kudzu popped up and recognized it
can anybody help - i'm quite new to linux

thanks for any help,

rob

www.robcanning.utvinternet.com


More information about the linux-audio-user mailing list