[linux-audio-user] More Mandrake 9.2 fine tuning...Dell latitude live fx box

Russell Hanaghan hanaghan at starband.net
Mon Feb 9 14:20:56 EST 2004


On Mon, 2004-02-09 at 11:06, Chris Pickett wrote:
> >  I am still unable to run Jack at anything less than 1024 without having
> > Xrun hell. I set the HD to DMA "on" I had apm as opposed to acpi
> > running...turned it off and found no difference.
> 
> Check that your CPU speed is not getting screwed up by the power 
> management (i.e. you have the full 650 MHz).  I don't know if it's even 
> a problem for Dell laptops, but it was/is for certain Thinkpads.

I've had this problem in Winblowz before and also a BIOS upgrade that
Dell had about 2 revisions ago. I think it is running full stem but I'll
check.

I also tried this on another identical laptop that has 256 megs...with
negligble difference although, come to think of it, I only tried with
Ecamegapedal and not Ardour. I'll try that a bit later today.

Thanks

> 
> > I notice that running Ardour (Beta .9beta 9 RPM from Thacs RPMs), after
> > I have fired up Jackstart or Jackd-realtime from Qjackctl with -d alsa
> > hw:0 1024 2 as root and then fire up  Ardour and add a track, the pcm
> > chain is connected (also visible in Qjackctl "Connect")and I have sound
> > but the pc starts running slow and the Hard drive light is constantly
> > on. I'm not recording anything...is this Jack writing to disc? I only
> > have 128 megs in this machine...
> 
> It's worth maxing out the RAM in your laptop.  I have a Thinkpad with 
> similar specs, and I found upgrading from 128 to 384 Mb RAM made a huge 
> difference in performance.  Make sure you get the right kind, or at 
> least a compatible kind.  It seems likely that this is the problem; even 
> if it isn't, it's still a very worthwhile (and cheap) upgrade.
> 
> Cheers,
> Chris



More information about the linux-audio-user mailing list