[linux-audio-user] Help needed to start jackd with a vxpocket

digger vermont dv_mlist at verizon.net
Sat Feb 21 19:15:22 EST 2004


Hello All,
	I haven't been able to get jack to start with a vxpocket V2.

I'm using the commandline "jackd -d alsa -d hw:1"  and getting the
error:

jackd 0.94.0
Copyright 2001-2003 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
                                                                                                                                                            
loading driver ..
creating alsa driver ...
hw:1|hw:1|1024|2|48000|0|0|nomon|swmeter|rt|32bit
control device hw:1
configuring for 48000Hz, period = 1024 frames, buffer = 2 periods
Couldn't open hw:1 for 32bit samples trying 24bit instead
Couldn't open hw:1 for 24bit samples trying 16bit instead
Sorry. The audio interface "hw:1" doesn't support any of the hardware
sample formats that JACK's alsa-driver can use.
ALSA: cannot configure capture channel
cannot load driver module alsa

The alsa version is 1.0.2c on a powerbook running debian testing
/unstable with 2.4.24 kernel.

I got the impression from some others on this list that they have it
working.  What's the trick?  

Thanks for any help,


digger



More information about the linux-audio-user mailing list