[linux-audio-user] jack compiling problems with kernel 2.6

Florian Schmidt mista.tapas at gmx.net
Thu Jan 22 15:01:31 EST 2004


On Thu, 22 Jan 2004 20:25:34 +0100
Alexander Klosch <linux-lists at web.de> wrote:

> sorry, forgot to say that both _are_ installed:
> libcap 1.10
> mdsum is in coreutils, it is a must-have package.
> 
> compiling without --enable-capabilities says:
> [snip]
>   JACK will use System V shm API (shmget() and friends)
> configure: WARNING: *** capabilities not enabled, stripped jackd has
> no effect checking for snd_pcm_drop in -lasound... no
> configure: WARNING: ALSA 0.9 support not found
> checking for Pa_Initialize in -lportaudio... no
> configure: error: No drivers can be built
> 
> without stripped jack still getting:
> [snip]
>    JACK will use System V shm API (shmget() and friends)
> checking for snd_pcm_drop in -lasound... no
> configure: WARNING: ALSA 0.9 support not found
> checking for Pa_Initialize in -lportaudio... no
> configure: error: No drivers can be built
> 

what's the output of 

cat /proc/asound/version

?

Flo


-- 
http://www.soundclick.com/bands/9/florianschmidt.htm
http://www.arted.biz/mista.tapas


More information about the linux-audio-user mailing list