[linux-audio-user] jack compiling problems with kernel 2.6

Alexander Klosch linux-lists at web.de
Fri Jan 23 10:35:18 EST 2004


On 22 Jan 2004 21:00:26 -0600
"Jack O'Quin" <joq at io.com> wrote:

> Alexander Klosch <linux-lists at web.de> writes:
> 
> > sorry, forgot to say that both _are_ installed:
> > libcap 1.10
> > mdsum is in coreutils, it is a must-have package.
> 
> Maybe you forgot to install a -dev version of those packages?

well, it is gentoo ppc, there is just sys-libs/libcap available. maybe
its a gentoo prob. I'll write back later when I wrote to gentoo related
lists.

as seen in the post above by Benjamin Flaming md5sum missing might be a
jack configure problem when not finding libcap..

still jack configure doesn't, detect the alsa installation.

regards,
[alex]


More information about the linux-audio-user mailing list