[linux-audio-user] problems with the realtime-lsm patch

Glenn McCord clari_player at paradise.net.nz
Wed Jul 14 20:18:39 EDT 2004


I've applied the realtime-lsm 0.1.1 patch but I stll get this. I'm 
pretty sure I've followed the instructions properly.

$ jackstart -R -v -d alsa -d hw:0
jackstart: cannot get realtime capabilities, current capabilities are:
           =ep cap_setpcap-e
    probably running under a kernel with capabilities disabled,
    a suitable kernel would have printed something like "=eip"
 
I've applied it to a 2.6.7 and 2.6.8.r1 kernel but I should think that 
makes little difference. I'm getting really tired of chasing the 2.6 
kernels to make them work as well as my 2.4.22. I gave up trying 6 
months ago and it looks like nothing has improved. <sigh>


More information about the linux-audio-user mailing list