[linux-audio-user] running gag: m-audio quattro

metafor at gmx.net metafor at gmx.net
Fri Jun 11 08:36:19 EDT 2004


hi alan

if i manage to get the card working i will write a howto, that's for 
sure, because
it seems that i am definetly not the only one who has problems to setup 
up the
card properly. i let you know.

best
marc

Timothy Alan Gorman wrote:

> metafor at gmx.net wrote:
>
>> hi list
>>
>> i followed the instructions to get the card working (thanks josh)
>> but i'm still don't get any results. i've patched the kernel 2.6.5-mm4
>> with the two patches mentioned on the list. i can load the snd-usb-audio
>> module, dmesg means that it's registered (module) , but i don't get 
>> this error-messages:
>>
>> config 1 interface 1 has no altsetting 1
>> config 1 interface 2 has no altsetting 1
>> config 1 interface 4 has no altsetting 2
>> config 1 interface 5 has no altsetting 2
>> config 1 interface 7 has no altsetting 2
>> config 1 interface 8 has no altsetting 2
>>
>> is there a way to see if the pc atleast realise that there is a card 
>> conected?
>> any module which has to be loaded beside snd-usb-audio?
>>
>> by the way i can't compile nvidia with this patched kernel, running 
>> nv therefore,
>> anybody already solved this OT?
>>
>> are this 2 special patches
>> http://marc.theaimsgroup.com/?l=linux-usb-devel&m=108178375704810&q=raw
>> http://marc.theaimsgroup.com/?l=linux-usb-devel&m=108178386018353&q=raw
>> allredady integrated in some standard kernel release and also the mm4?
>>
>> i could then go directly to 2.6.6 or 2.6.7 which would solve also my 
>> nvidia problem.
>> sorry to bother you again with this quattro issue, but if someone can 
>> give a simple
>> step to step advise, it would be really helpfull.
>>
>> thanks
>> marc
>
>
> I have a common interest in this card.. If we have a way for it to 
> work let me know...
> thanks...
>


More information about the linux-audio-user mailing list