[linux-audio-user] jack and ppc prelim...

derek holzer derek at x-i.net
Tue Jun 15 14:15:33 EDT 2004


hi jonathan,

Jonathan Segel wrote:

> jack 0.98 and alsa 1.0.5 installed, kernel is 2.6.4
> even qjackctl installed! yay. but jack can't connect to the client, or 
> even if i manage to get settings that will connect and alsa pcm of hw:0 
> shows up in the connections, no sound comes out.

At your inspiration, I upgraded my Powerbook Pismo to 2.6.5-gentoo-r1 
and Alsa 1.0.5 to see if it worked for me. It did, *but* I had to 
downgrade jack to 0.94 to get it working! NO settings, manual or in 
Qjackctl, would get anything but a segfault with jack 0.98. So you might 
try that...

My jack incantation this time was:

jackd -d alsa -d hw -S -r 44100 -p 4096

Still no sound in however, just noise, and the only control worth 
messing with in alsamixer is the one for "PC Speaker".

You never did mention what Mac you are trying this on. You might get 
better help with a bit more info on your setup ;-) Also, you might 
consider trying an external soundcard, even if it's only one of those 
silly little USB IMics.

best,
d.


-- 
derek holzer ::: http://www.umatic.nl
---Oblique Strategy # 66:
"Emphasize repetitions"


More information about the linux-audio-user mailing list