[linux-audio-user] quattro 2.6.7 and alsa-cvs works!

Robert Jonsson rj at spamatica.se
Thu Jun 17 08:08:24 EDT 2004


On Thursday 17 June 2004 13.34, metafor at gmx.net wrote:
> hi list
>
> just did some testing yesterday with pd and the m-audio quattro,
> it seems that the device is finely working with a standart unpatched
> kernel 2.6.7 and the latest alsa-cvs release where the little/big endian
> issue is already included.
>
> try to see if it works with jack now. have some problems to configure
> qtjackctl from source. why does it not find my qt variables??
>
> checking whether QTDIR environment variable is set... no
> configure: error: QTDIR must be properly set.
>
> any ideas what i have to do?

export QTDIR=/the/location/of/your/qt/install

should do, (the qt-headers must be available under the path QTDIR/include).

/Robert

>
> best
> M

-- 
http://spamatica.se/music/


More information about the linux-audio-user mailing list