[linux-audio-user] JACK of Two Cards

Russell Hanaghan hanaghan at starband.net
Wed Jun 30 01:10:43 EDT 2004


On Tue, 2004-06-29 at 21:30, Jos Laake wrote:
> Russell Hanaghan wrote:
> > 
> > Go to the "Setup" screen in Qjackctl. Under the "Interface" box,
> > highlight the existing entry, be it HW:0 or "default" or whatever. Type
> > "multi" in its place and hit ok. Then try it...
> 
> Okay, I tried 'multi'.  Here's the error message:
> 
> creating alsa driver ... multi|multi|1024|2|48000|4|4|nomon|swmeter|-|32bit
> ALSA lib pcm.c:1972:(snd_pcm_open_noupdate) Unknown PCM multi
> jackd: pcm.c:690: snd_pcm_nonblock: Assertion `pcm' failed.
> 21:20:53.090 JACK was stopped successfully.
> 
> > The other was "ttable" which may have worked but I don't remember. Same
> > procedure, just highlite the entry present and type the new one in.
> 
> And here's what I get with 'ttable':
> 
> creating alsa driver ... 
> ttable|ttable|1024|2|48000|4|4|nomon|swmeter|-|32bit
> ALSA lib pcm.c:1972:(snd_pcm_open_noupdate) Unknown PCM ttable
> jackd: pcm.c:690: snd_pcm_nonblock: Assertion `pcm' failed.
> 21:29:33.378 JACK was stopped successfully.
> 
> Okay, so this 'Interface' box, when you change it to something other
> than HW:0 or HW:1, I believe it's gonna try to get the configuration
> of that device from '.asoundrc'.  'ttable' is the same entry I got off
> the ALSA web site, but I never got it to function.  Do you still have
> your '.asoundrc' file?  It would probably be in your '/home/yourid'
> directory or in '/root' if you start 'qjackctl' as root.  I understand
> it could also be in '/etc/asound.conf'.

Sadly I don't or this would be a fast conversation. I have had about 4
different setups since then and finally give up and bought a Delta
1010LT from Ebay! :) I'll look on one of my other machines...I may still
have it as a backup there.

R~
> 
> Any other alsa configuration gurus wanna chime in and help us out here?
> 
> ~Jos~



More information about the linux-audio-user mailing list