[linux-audio-user] Re: Stuttering via HDSP, Cardbus, Multiface?

Tim Blechmann TimBlechmann at gmx.net
Mon Mar 29 16:58:23 EST 2004


hi derek, hi list

> By "voodoo", I mean things like this: there were times, espc with Red 
> Hat, where it seemed to work only after power cycling both the laptop 
> and the multiface, but that was not a real solution. Changing distros 
> was the final voodoo, but it seemed to do the trick. You can search
> the archives of Planet-CCRMA list for "derek+HDSP" for all the gorey
> details of my saga there, as I kept them very up to date on my woes.
i had a look at the archives with your problems ... and to me it seems,
that we experienced different problems with out hdsps...
your problem seemed to be something like how to get the system realize
that there is the hdsp and how to talk with it ...
our problem is something like we know, how to talk, but we don't
understand each other ...

but if you are able to get your hdsp to load your hdsp and recreate the
sound problems you had, so that you can run the stuff ico, timothy and i
did, we could figure out if your problem was somehow connected to ours
(imo a pci latency or memory access problem) , or if it's a different
one ... have you been able to use the hdsp with windows? both ico and i
had no problems with the hdsp with windows ... so it would be
interesting if you ever tried that?

cheers...

 Tim                          mailto:TimBlechmann at gmx.de
                              ICQ: 96771783
--
The only people for me are the mad ones, the ones who are mad to live,
mad to talk, mad to be saved, desirous of everything at the same time,
the ones who never yawn or say a commonplace thing, but burn, burn,
burn, like fabulous yellow roman candles exploding like spiders across
the stars and in the middle you see the blue centerlight pop and
everybody goes "Awww!"
                                                          Jack Kerouac



More information about the linux-audio-user mailing list