[linux-audio-user] compile error linux-2.6.10-rc2-mm1-RT-V0.7.27-11

thewade pdman at aproximation.org
Thu Nov 18 23:04:51 EST 2004


Hello,

Ingo, of Lee, if your listening could you help me with
this build error?
2.6.10-rc2-mm1 works fine and is my current kernel, but
2.6.10-rc2-mm1-RT-V0.7.27-11 wont make.

Thanks!
-thewade

In file included from include/asm/timex.h:12,
                 from include/linux/timex.h:61,
                 from include/linux/sched.h:11,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/asm/vsyscall.h:55: error: conflicting types for \'xtime_lock\'
include/linux/time.h:83: error: previous declaration of \'xtime_lock\' was here
include/asm/vsyscall.h:55: error: conflicting types for \'xtime_lock\'
include/linux/time.h:83: error: previous declaration of \'xtime_lock\' was here
make[1]: *** [arch/x86_64/kernel/asm-offsets.s] Error 1
make: *** [arch/x86_64/kernel/asm-offsets.s] Error 2


More information about the linux-audio-user mailing list