[linux-audio-user] Instrument Tuner: fmit 0.9.0

Gilles Degottex gilles.degottex at net2000.ch
Tue Nov 23 19:30:05 EST 2004


On Tuesday 23 November 2004 19:19, Jack O'Quin wrote:
> [joq at sulphur] fmit-0.9.1/ $ make
> Qt: generate header ConfigForm.h for interface ConfigForm.ui
> uic: File generated with too recent version of Qt Designer (3.3 vs. 3.1.2)
> make: *** [ConfigForm.h] Error 1
> 
> That last message looks like the typical problem with Qt designer
> always writing files that claim to depend on the latest version of the
> library (whether it does or not).  If it really does depend on that
> version, you need to check for it at configure time.  If not, you can
> probably edit those files to lower the claimed requirement.

but I got no clue it depend on which minimal version ??
and I got no system with 15 installed version of Qt :P

could I ask you to modify it and try ?
for sure, it will not work on version lower than 3.0, but to be more 
precise ...

thanks for your interest,
Gilles


More information about the linux-audio-user mailing list