[linux-audio-user] linux-2.6.9-rc3-mm1-s8 patch make error

Lee Revell rlrevell at joe-job.com
Mon Oct 4 16:37:56 EDT 2004


On Mon, 2004-10-04 at 11:02, thewade wrote:
> > Should I ask if the build target is amd64 specific?
> 
> Yes, Im building for AMD64 3400+ laptop.
> 

OK here is Ingo's reply.

Lee

--

fixed this in -S9 - not released yet. Quick fix: add:

        #include <linux/wait.h>

to include/linux/irq.h.

but ... i have problems booting -S9 on amd64 using the x64 kernel -
hence i havent released -S9 yet.

        Ingo




More information about the linux-audio-user mailing list