[linux-audio-user] low-lat kernel for gentoo -- conflict with nvidia driver

Peter Lutek plutek at infinity.net
Sun Oct 31 17:27:46 EST 2004


On Sun, 2004-10-31 at 15:01, Curtis Sloan wrote:
> On Sun October 31 2004 13:37, Peter Lutek wrote:
> > greetings!
> >
> > i am installing gentoo on an hp zd-7140us laptop (with nVidia GeForce FX
> > Go5200 video), using the mm-sources kernel (2.6.10-rc1 with andrew
> > morton's patches), but am finding that neither the gentoo ebuild of the
> > Nvidia driver (nvidia-glx), nor the linux driver distributed by nVidia
> > (v 1.0-6111) is compatible with that kernel.
> >
> > has anyone here successfully used nVidia under this kernel? if so, i
> > would be delighted to have some details.
> >
> > failing that, is there some collective wisdom out there about how to
> > construct another kernel (preferably 2.6), patched for low-lat etc,
> > which IS compatible with the nVidia drivers?
> 
> First post on kerneltrap.org from the Linux - 2.6.9 public announcement:
> 
> "nVidia 6111 driver doesn't work with it"
> 
> There are a couple of patches, including one for (from?) Gentoo, in subsequent 
> child posts.
> 
> http://kerneltrap.org/node/view/4022
> 
> I don't know if this condition has been fixed in 2.6.10 or not.  For that 
> matter, it may not even be the issue you are experiencing, but your plight 
> twigged my memory.
> 
> HTH,
> Curtis S.
> 
> 

thanks, curtis. applied that patch to 2.6.10 (it was NOT there), but
this did not solve the problem.

-p



More information about the linux-audio-user mailing list