[linux-audio-user] Line6 POD XT Live

Markus Grabner grabner at icg.tu-graz.ac.at
Sat Apr 16 22:01:38 EDT 2005


Am Sonntag, 17. April 2005 03:46 schrieb Noah Roberts:
> On 4/16/05, Markus Grabner <grabner at icg.tu-graz.ac.at> wrote:
> > Am Sonntag, 17. April 2005 02:53 schrieb Them:
> > > Markus Grabner wrote:
> > > >     I just read your messages about using the POD XT Live under
> > > > Linux. I am very curious if this actually worked since Line6 told me
> > > > about modifications in the audio interface made for the POD XT Live,
> > > > which I blindly added to the driver without testing since I don't own
> > > > a POD XT Live. Please let me know if you were successful, and if not,
> > > > what exactly went wrong (syslog etc.), so I can try to fix it.
>
> I will, but it might be a while before I get to it.  I am building my
> studio and will probably be reinstalling my OS during the changeover.
> I have been using 64bit linux and too many audio apps are just not
> stable in 64 bit mode.
Mine is ;-) I had to do remarkably few changes when migrating the driver from 
IA32 to AMD64, which is now the platform I am using for development. I don't 
know, however, about IA64. Has anybody tried?

	Kind regards,
		Markus


-- 
Markus Grabner - Computer Graphics and Vision
Graz University of Technology, Inffeldgasse 16/II, 8010 Graz, Austria
Phone: +43/316/873-5041, Fax: +43/316/873-5050
Email: grabner at icg.tu-graz.ac.at, WWW: http://www.icg.tu-graz.ac.at/~grabner


More information about the linux-audio-user mailing list