[linux-audio-user] Re: Frustrated bigtime

Florian Schmidt mista.tapas at gmx.net
Fri Aug 26 13:09:57 EDT 2005


On Fri, 26 Aug 2005 09:33:32 -0700
Noah Roberts <roberts.noah at gmail.com> wrote:

> Yes, thank you for confirming what I said.  There is no
> realtime-preempt patch for the current stable kernel.  You either
> downgrade or upgrade to 2.6.13 which also can't be patched for amd64.

To avoid misunderstanding: Lee said you applied the RP patches to the
wrong trees. To apply i.e. patch-2.6.13-rc7-rt3  you first patch up
2.6.12 to 2.6.13-rc7 and _then_ apply the RP patch. This patch does
apply cleanly (whether it builds or is functional for amd64 is a
different issue).

You are of course right, that there's no RP patch that applies against
2.6.12.5 or whatever current stable is. OTOH i have great results since
months with RP patches based on rc candidates. Tough luck for people
unwilling to experiment a bit ;)

Regards,
Flo

-- 
Palimm Palimm!
http://tapas.affenbande.org


More information about the linux-audio-user mailing list