[linux-audio-user] Re: Frustrated bigtime

Florian Schmidt mista.tapas at gmx.net
Fri Aug 26 14:24:41 EDT 2005


On Fri, 26 Aug 2005 10:45:48 -0700
Noah Roberts <roberts.noah at gmail.com> wrote:

> Why not just download the 2.6.13 tree and use it?  Such is what I did.
>  Apparently many people here like to respond to messages/threads
> without reading them.

Hi,

if we misunderstood, then i apologize, but let me quote you:

"I could not find a realtime-preempt patch that will apply correctly to
a recent 2.6.12 kernel.  It could be that some combination of 2.6.12
and realtime-preempt-2.6.12-final will work but I decided to give up. 
All attempts resulted in rejected hunks, -R?, and/or missing files
(which file to patch:).  No compilable kernel ever resulted."

This clearly means you applied the patch to the wrong kernel.

> Whether it builds or is functional on AMD64 is THE issue.  It isn't a
> different issue...it is THE issue for this thread.  It is also the
> very issue of the post you are responding to.

Well, apparently not after reading your above statement. 

> I get lambasted for trying to patch 2.6.13 and now I get lambasted for
> saying you have to use a pre-current kernel if you want the RP with
> amd64.  I can't win with you people.  I am not playing anymore.  You
> all need something better to do with your lives.

I tried to help. If i made a mistake sorry, that can happen, but i don't
have to take any shit from you.

You need to get your attitude right. I won't filter you, as i think this
is silly, but don't expect me to give any advice to you in the near
future without an apology for above insult.

Regards,
Flo

-- 
Palimm Palimm!
http://tapas.affenbande.org


More information about the linux-audio-user mailing list