[linux-audio-user] fst-1.7 -- build ardour with fst support.

torbenh at gmx.de torbenh at gmx.de
Fri Dec 2 13:55:54 EST 2005


On Thu, Dec 01, 2005 at 11:14:07PM +0100, Carlos Pino wrote:
> Hi Torbenh ,thank you very much for your answer.
> I copied fst-1.7/ardour/SConstruct to the build directory
> and ardour/gtk_ardour/SConscript to ardour-0.99/gtk_ardour directory 
> ,run scons as sayd before,but get another error message :
> 

copy the fst.h file from the fst dir to someplace where ardour can find it.
(/usr/local/include for example)


-- 
torben Hohn
http://galan.sourceforge.net -- The graphical Audio language


More information about the linux-audio-user mailing list