[linux-audio-user] disaster day #3

Eric Dantan Rzewnicki rzewnickie at rfa.org
Wed Jun 8 18:40:19 EDT 2005


On Wed, Jun 08, 2005 at 11:46:41PM +0200, Christoph Eckert wrote:
> Hi,
> >  I can hear
> > the disk drive make a little activity noise first, then
> > everything's just gone.
> I know this effect from the time when I installed SuSE 9.1 on 
> my dell inspiron. I guess it was related to something like 
> ACPI. As I didn't find a matching kernel parameter, I 
> installed another Distro and at least this problem was 
> gone ;-) .
> Maybe building a kernel of your own could be helpful. I'm 
> really happy with my custom vanilla 2.6.10 with some RT 
> patches.

I'm sorry again for jumping in the middle of the thread with out reading
the archives ....

But, my audio box at home was fading on me when I got back from LAC2005.
It turned out to be a failing power supply. After I swapped it with the
replacement I had ordered months earlier everything was fine. I had been
expecting it to fail because it's fan was getting louder and louder over
time.

-- 
Eric Dantan Rzewnicki  |  Systems Administrator
Technical Operations Division  |  Radio Free Asia
2025 M Street, NW  |  Washington, DC 20036  |  202-530-4900
CONFIDENTIAL COMMUNICATION
This e-mail message is intended only for the use of the addressee and
may contain information that is privileged and confidential. Any 
unauthorized dissemination, distribution, or copying is strictly 
prohibited. If you receive this transmission in error, please contact
network at rfa.org.


More information about the linux-audio-user mailing list