[linux-audio-user] Emagic Emi-26 or a2/6 working with 2.6.10 ? Firmware ?

Clemens Ladisch clemens at ladisch.de
Tue May 17 04:17:25 EDT 2005


CC-Band wrote:
> where to get the firmware ?

It's part of the kernel.

> lsusb sais: Bus 002 Device 003: ID 086a:0102 Emagic Soft-und Hardware GmbH

This hardware revision will be supported in kernel 2.6.12.  To get it
to work now, edit drivers/usb/misc/emi26.c and replace 0x0100 with
0x0102.


HTH
Clemens



More information about the linux-audio-user mailing list