[linux-audio-user] which patch for 2.6.13

Peder Hedlund peder at musikhuset.org
Tue Oct 4 05:40:32 EDT 2005


> now that I've a stable setup with the vanilla 2.6.13.2 kernel I want to
> try to patch it for low-latency.
> I'm a bit confused on which patch to apply. I think I have to apply
> this:
>   realtime-preempt-2.6.13-rc6-RT-V0.7.53-11
> and maybe this:
>   patch-2.6.13-rt14

 Ingo seems to have abandoned the realtime-preempt-2.6.x-y-RT-Vz
 nomenclature and changed it to patch-2.6.x-rty

 I think you have to follow the kernel versions pretty accurately
 when using Ingos' patches. You'd better get the 2.6.14-rc3 kernel from
 ftp://ftp.it.kernel.org/pub/linux/kernel/v2.6/testing/linux-2.6.14-rc3.tar.bz2
 (or revert the .2 version and get the 2.6.14-rc3 patch)
 and get patch-2.6.14-rc3-rt2 from his site.

 It might work to patch 2.6.13.2 with say patch-2.6.13-rt14, but then
 again it might not.

 - Peder





More information about the linux-audio-user mailing list