[linux-audio-user] more notes re: fst/xfst

Mark Knecht markknecht at gmail.com
Sun Oct 16 16:58:57 EDT 2005


On 10/16/05, carmen <ix at replic.net> wrote:
> On Sun, Oct 16, 2005 at 11:53:52AM -0700, Mark Knecht wrote:
> > Indeed Paul, the Savihst page says
> >
> > Current version: 1.23 - VST 2.3 + ASIO 2.0 support
> >
> > That may mean that you are required to run and ASIO driver. It's not
> > clear, but I expect you are possibly right.
> >
> > Good info. Maybe we need to look for a stand alone host that doesn't
> > *require* ASIO support.
>
> you might want to make a ASIO2JACK if youre serious about using windows apps/plugins.. WinApp->MME/DS->JACK->ALSA is never going to be optimal, but an asio driver which is also a jack client could be pretty good...and could proably exist faster than convincing NI to compile their plugins for linux (although i could see them doing that in maybe the next 3 or 4 years)

We probably should look into that.

I just tried the Wine Jack driver. It doesn't even find the JAck
server. I've filed a bug report here:

http://bugs.winehq.org/show_bug.cgi?id=3606

Cheers,
Mark



More information about the linux-audio-user mailing list