[linux-audio-user] pd and gem on gentoo

Dmitry Baikov dsbaikov at gmail.com
Thu Aug 31 13:36:07 EDT 2006


On 8/29/06, luis jure <ljc at internet.com.uy> wrote:
> checking for glInitNames in -lGL... no
> checking for glInitNames in -lMesaGL... no
> OpenGL is mandatory
>
> i have an HP laptop (amd64, nvidia video card). i'm still using the
> plain nv open drivers. google shows, as usual, lots of (contradicting

Open "nv" drivers do not have opengl support.
You have to emerge nvidia-drivers
They work pretty stable for closed-source ones :)

Good luck,

Dmitry.


More information about the linux-audio-user mailing list