[linux-audio-user] fst 1.7 doesn't compile

Emanuel Rumpf x at branwelt.de
Sat Jan 21 12:25:27 EST 2006


Markus Herhoffer wrote:

> Hello!
>
> Thanks for the quick reply.
>
> The files in VST-SDK version 2.4 seem to be incompatible with fst 1.7. I
>  get the following error. Does somebody know where I can get the older
> SDK or at least the needed files? There is no official link on the
> Steinberg website.

Try to make a second directory, call it "vst". Copy the header-files
there too.



More information about the linux-audio-user mailing list