[linux-audio-user] zombified jackd tascam us-122

Devin Venable dvenable6 at cox.net
Fri Jul 14 01:05:51 EDT 2006


> > Audio has never worked well with the us-122 on my box.  When it does
> > work, the sound is clippy/choppy.  This happens even before jack makes

> > I'm running 64 bit Ubuntu Dapper, dual core processor, NVIDIA nForce 4
> > chipset based K8N Neo4 motherboard
> > 
> You never did tell us your jack version. I get good sound out of my
> tascam us-122. I run it with 512 frames/period sample rate 44100 and
> period buffer = 2.
> 
> For that device you need jack .100 or higher. 

I was using jackd (0.100.0-4) before I gave up and bought a M-Audio
FireWire Solo, which was yesterday.  One complicated situation
abandoned...on to another.

I'm now building jackd 0.101.0, which has the freebob support I'll need
to get the FireWire Solo going.  Once I get the newer jackd rolling I
plan to give the us-122 another try.  I googled like hell on the us-122
problems (choppy audio), and found a few others who also experienced it.
It wasn't an overrun problem; I was running jack with few xruns with
settings similar to yours.  I read about a amd dual core timing bug that
was fixed (at some point) in jack.  Perhaps that was my issue.



More information about the linux-audio-user mailing list