[linux-audio-user] Om on DeMuDi unstable?

Dave Phillips dlphillips at woh.rr.com
Mon May 29 08:26:52 EDT 2006


Joseph Jones wrote:

> Does anyone have any hints as to getting Om to install on DeMuDi
> unstable? I upgraded to get seq24 and a few other things, but now I
> get conflicts and dependancy problems with my rpeo for Om.
>
> I'm working myself up to the possibility of compiling from source, but
> I just wondered whether anyone had any advice before I head down that
> route.

I've recently written a rather lengthy article on Om and other drobilla 
softs, including Patchage and LASH. It will be published in the 
LinuxUser & Developer magazine in the UK, but I don't know exactly when.

I built Om from scratch on a Demudi Debian etch system. IIRC I simply 
acquired and installed the dependencies via apt-get and/or Synaptic, 
then I built and installed Om. Works great on my system.

Best,

dp



More information about the linux-audio-user mailing list