[linux-audio-user] Trying to compile VST support in Ardour

Tim Howard tdhoward at gmail.com
Thu Nov 2 21:55:49 EST 2006


On 11/2/06, Paul Davis <paul at linuxaudiosystems.com> wrote:
> Ardour 0.99 cannot use newer versions of FST. FST was redesigned to use
> a completely different approach that makes it Wine-version-agnostic.
>
> If you really want VST support in Ardour 0.99, you need to get old
> versions of everything (wine, fst, VST SDK). And you need to like pain.
>
> It is significantly easier to build VST support for Ardour 2.0 (see
> http://ardour.org/building_vst_support), but 2.0 is still very much in
> beta now (though stabilizing nicely).
>

That explains a lot.  Thanks for the info!  <...downloading 2.0 beta 6.2...>

BTW, I like the new ardour logo...

-TimH


More information about the linux-audio-user mailing list