[linux-audio-user] fxload and Midisport firmware

Clemens Ladisch cladisch at fastmail.net
Wed Nov 15 03:26:50 EST 2006


Florin Andrei wrote:
> I upgraded to Fedora 6 and now I want to reinstall the firmware for my 
> M-Audio Midisport 4x4 interface:
> 
> configure: error: /sbin/fxload not found; please install the fxload 
> package first
> 
> The problem is, fxload is not included in FC6 and I think I remember 
> even with FC5 it was deprecated.

Ask the FC guys why they did this.

> What's the deal here, is fxload really just an old application that is 
> now outdated?

It hasn't changed in a long time, but it still does the job it should
do.

> Is there any other way to install and load the firmware on FC6?

You have to compile and install it from source, just like the loader
scripts.


HTH
Clemens


More information about the linux-audio-user mailing list