[linux-audio-user] RE: [ANN] Aldrin 0.6 (Raven)

David Baron d_baron at 012.net.il
Sun Nov 19 14:53:26 EST 2006


> > >There seems to be a problem between python 2.4 and 2.5 (unsupported!!).
> >
> > Aldrin
> >
> > >wants 2.5 but only 2.4 finds the wxWidgets required. Using 2.4, in any
> > > event, segfaults.
> >
> > Version 0.6.1 also segfaults. Since the program is written C++, the
> > python version should not matter, huh?
>
> Works fine on my system. It must be a problem with your setup.
>
> Make sure you have the correct version of wxpython for your
> python install..
>
> (I am using python 2.4 and wxpython 2.6).

There is no package for wxpython on Debian Sid. I have python-wxgtk2.6, 
python-wxtools and pthon=wxversion (all 2.6.3.2.1.5) installed. There is a 
libwxgtk2.4-python available but no installed.


More information about the linux-audio-user mailing list