[linux-audio-user] Midi connect greyed out in qjackctl

Ketil Thorgersen linuxuadio at rytmisk.net
Thu Sep 28 10:00:21 EDT 2006


Ketil Thorgersen wrote:
> Carlos Pino wrote:
>>> Just tried to switch from ubuntu to mandriva since I never managed 
>>> to make ubuntu not crackle on my laptop while playing softsynths - 
>>> and mandriva one worked - sort of... When I play from within 
>>> zynaddsubfz or a dssi synth ot doesn't crackle and works fine, but I 
>>> do not seem to have a midi through activated. I have tried modprobe 
>>> snd-seq, but to no avail. The midi area in qjackctl is greyed out. 
>>> Anyone have some suggestion?
>>>
>>> Ketil
>>>
>> Hi , you would try
>>
>> modprobe  snd-seq-dummy
> Hm - good suggestion, but that didn't work either. Could it be 
> something with this qjackctl build perhaps - I'll see if I can find 
> another midi router package and test that.
>
> Best
> Ketil
>
>
>
IT has to be something with qjackqtl since midi through comes up in 
other applications. I'll see if I can fix this somehow.

Ketil


More information about the linux-audio-user mailing list