[linux-audio-user] glash impossible on debian amd64?

Dave Phillips dlphillips at woh.rr.com
Mon Jan 15 14:44:42 EST 2007


sam at bristolwireless.net wrote:

>I am trying to compile glash from source, it complains that;
> You don't have gtkmm-2.4>=2.10.1, which you need in order to build this software.
>[snip]
>Has anyone resolved this? or can suggest a way forward..
>
Don't bother with it unless you're willing to build and install the 
required version yourself. And don't bother doing that unless you really 
know what you're doing.

Use lash_panel instead. If you can get lashd built for your system you 
should be able to use the package's own GUI. IIRC it's in the Debian 
repository in the lash-bin (or lash_bin) package.

Best,

dp





More information about the linux-audio-user mailing list