[linux-audio-user] My new mouse done ate my alsa sound

M P Smoak smoak at mis.net
Sun Mar 11 01:44:50 EST 2007


Please forgive me but I've got say:  Don't tell me my sys is old 
and OS version is ancient.  It worked a few days ago to my 
satisfaction.  I'm sick of hearing it.

I'm running planet-ccrma rh9 on my machine Songbird for a long time 
now.  I know it's old.  Dave P. put together for me several years 
ago.  And it's met my needs.  I've tried (without success) to replace 
it with a new machine; never got sound to work, power supply fan 
sounds like a jet plane taking off; it'll work "some day".

But Songbird kept working; reliable in spades.  

Last week, the mouse (acting odd for a long time) got too bad to 
use. So I take my friends advice and go to a usb mouse.  Halt the 
machine; pull the ps2 mouse and plug in the use mouse. 

Boot; all seems to work well;  all works except SOUND!  Except my 
old standby, Realplayer.  Alsaplayer doesn't play.  Soundfont loads 
for my SBlive, alsa patch bay appears to work, QA mix looks as 
usual, ....

We had no keyboard for our session tonight.  

With RH9, I think I know, Reaplayer forces use of OSS emulation from
ALSA.  It works; I'm sitting here listening to CJRT via Realplayer 
now.  My keyboard is dead.

USB is stepping on ALSA.  I've searched, looked at all the logs I can 
find and damned it I have any idea what's happened or how to fix it if 
it's fixable.  I'm searching for a working ps2 mouse too.

I love linux, and computers, but they sure make saxophones seem simple.

Marv     real irritated in Lex, KY



More information about the linux-audio-user mailing list